Spark crashed after firmware install



  • Hello

    my spark has crashed since my attempt to update the firmware.

    I started again 50 times, cutting the bluetooth, the antivirus, the firewall, etc.

    When I connect it to the update software, my serial number no longer appears and I get the message: Firmware update failed.

    All the LEDs flash on the Spark and there is no sound coming out of the speakers. He's just dead.

    Factory reset does not work either.

    I contacted support but I have no feedback ...

    Did it happen to someone and do you have the solution?



  • same thing happened to me. Except that non of the led lights come on anymore. Help! Tried to update firmware. Now its a brick.



  • most logic rom on equipment, has different commands to bypass certain procedures. eg. pressing different buttons at certain times with or without power on.
    I wonder if they will give you this info or would rather want you to send the spark back.
    I'd be pretty p!ssed off if I had to send it back



  • ...That's why I will likely NOT update the firmware until all (ALL) the other issues are solved and EVERYONE who updates the firmware gets zero problems as a result... :-(
    My updater doesn't even see my Spark. And if the Spark is connected to the computer via USB the computer can't reboot...
    MacBook Pro 16" with the latest updates in OSX Catalina.