Help setting up, horrible latency



  • I just picked up Bias FX2, so I'm totally new to emulators and DAW (didn't even know what DAW was at first)
    Great tone but I'm getting horrible latency to the point it's un-playable.
    I tried using the ASIO driver, but then there's no sounds, it doesn't let me select the headphones as the output, just the input device (Focusrite Scarlett Solo).
    I can tell from the input levels it looks like there is no latency, just can't hear it.
    As DAW go I can use either Adobe Audition or Reaper



  • Start with the stand-alone version to get your audio settings working. The ASIO driver will probably give you the lowest latency. You don't want to select headphones as an output. Select the Focusrite Scarlett Solo as your output (I have a Focusrite 2i2). Plug your headphones into the headphone jack on the Scarlett Solo. You should hear audio.



  • Thanks Jim, that worked well
    Is doing the same thing for the DAW software the best way to configure that as well?
    Kenny


  • A2

    When you use an interface, as said above, its meant to be THE audio device, not mixed together with the onboard stuff

    Bias certainly works great in REAPER, with the ASIO drivers.



  • @kennyfordham I have to use my interface as a sound card as well as input device to get basically zero latency. What I'm saying is, your Focusrite has audio outputs as well as inputs. You have to attach monitors/speakers/headphones to the Focusrite and use it as the playback device for your DAW. Make sure you use the ASIO driver that is specifically designed/written for your interface which should have a menu with addition latency settings you can tweak. Look up your interface online at the manufacturers web site and download the proper ASIO driver for it. On my system, I have a regular sound card with a desktop speaker system for gaming/music/video/desktop sound , but when I start working in my DAW, my DAW is set to use my Roland Quad Capture interface as the playback device/sound card instead. I've attached actual studio reference monitors to my Roland interface for playback as they are better for studio audio production anyways. Or, you can just use the headphone jack, as mentioned above on your interface if you don't have additional speakers. Doing this will give you the absolute lowest possible latency achievable on your system.