Apogee Gio and Bias FX Pro



  • Hi
    I tried to connect my Gio with Bias FX Pro using the aumation function. Bias FX recognizes Gio and get mapped but when I try to active any pedal I have to keep my foot on the Gio’s button to make it work. If I remove my foot it goes inactive.
    Anybody with the same problem or any solution to this issue?
    I really would appreciate some help.
    Thanks.


  • A2

    I dont think there is a momentary/latch option in Bias FX for control, though I think it has been asked for before...If not please ask for it some more :)



  • This post is deleted!


  • This post is deleted!


  • @misoramen said in Apogee Gio and Bias FX Pro:

    Hey,
    I've got the same problem with my GIO.
    I've found a reference for that, but I didn't find the solution for it.
    Toggle: If the parameter’s current value is 0, it is set to the incoming value (Multiply is ignored). All other values set the parameter value to 0 (i.e., if the parameter value is non-zero, any MIDI CC value, including 0 will set it to zero). This option is useful for buttons that toggle a value, such as Mute or Solo.
    For GiO, the switches are press 127 and release 0, two MIDI messages
    The max and min are set to 127 so only the press has any impact on the parameter
    Parameter is 0 and MIDI value is 127, parameter is set to 127 or on
    Parameter is 128 and MIDI value is 127, parameter is toggled to 0 or off
    https://jimamsden.wordpress.com/2017/12/28/creating-logic-pro-x-controller-assignments/