Something went wrong during the maintenance. Some of the profile icons might be missing. Please re-upload your profile icons if this is the case. Sorry for the inconvenience.

Couple of problems



  • I'm having some problems with my Bias software.
    For starts, when I stopped playing for a short while and hit the strings again, the first sound is incredibly loud and sounds overloaded. Right after I've got the normal sound back, but this makes it very hard to turn up the volume while a note is already sounding and its very annoying for other people in the room. How do I get rid of this boost at the first sound?
    The second p[problem is that I cant get the volume of Bias down to the same level all other programs are using. This means I have to turn the amp down, which is annoying when I use other programs in between, because I have to keep adjusting my amp volume constantly. When I turn the volume of the virtual amp further down, I start loosing power in my sound and the main volume is as low as it can go. How do get Bias to the same volume as all other programs?
    Third, the icons of all Bias programs on my desktop are picture icons and not the icon that belong with the programs. How do I change this to the Bias icons?
    And last, is there a way to keep the division of amp types, like they are in Bias Amp (Clean, Glassy, Blues, etc), when using them in Bias FX? The amount of default amps is already so large, thats its a tedious job to find anything back, the order is completely random and every time I keep scrolling back and forth for minutes, before I found what I'm looking for. How do I solve this problem?



  • I can't confirm at the moment, but I think the second issue might be caused by ASIO operating independently of windows' volume. I use a DAW for live effects and it's effectively always max-volume, and I control its level with my interface's hardware volume control. Meanwhile, the Windows volume control handles everything else. Try maxing your windows volume control and setting your hardware output level appropriately. Alternatively, if you're not already, use the Output control rather than Master or whatever; that shouldn't affect the tone.