Tone Cloud....Too Loud



  • Love the Spark but not having a lot of luck at the Tone Cloud. I got the Spark as a bedroom volume practice amp. All the Tone Cloud sounds I've tried so far were very loud. Way above what most would call bedroom levels.

    My Spark is only 3 feet from me on my desk. Almost at the same level as my ears. I need only speaking volume to fill the room with enough sound for most of my playing needs.

    Here's my clean sound. I'd like to know what other people think of it. Please put it together and let me know.

    My output knob on the Spark is at 11 o'clock. The guitar is a Tele with two humbuckers, tone control all the up and the volume set at 50% with a treble bleed. That gives me plenty of volume control. Everything from a whisper to pretty loud.

    MBthinline

    0_1601952605090_jwclean.jpg



  • Turn the volume knob of the spark down to 8 or 9 o'clock and your problem must be solved.
    My distance to the amp is 3 meter and my volume knob is between 9.30 and 10 o'clock for the most presets. Only for presets with the clean amps i have to go higher.



  • @de_cunny Remember that you have to turn the volume knob before playing each and every tone that a person downloads from the tonecloud. If you think you might like a particular tone (even if that doesn't end up being the case) download the tone to your device, change the volume knob immediately then save it on your device.

    One thing I wish that PGMusic would build into the app would be the ability for the end-user to select an option which has two possibilities:

    1. play the downloaded tones at the volume as indicated by the physical knobs on the amp
      or
    2. play the downloaded tones at the volume as originally programmed


  • I don't have a problem. I like this sound. I know tone cloud sounds have to have the output adjusted but most have so much gain that to play at a low volume like I want I need to have the output so low there's not a lot of control.

    Thought other's might like to try it out.



  • Hi there,

    I have the same exact problem, for me even at the lowest 'Output' knob setting it is pretty loud (I mainly use Headphones)

    I already submitted a ticket explaining this :

    I turned down the 'Output' knob to 0 , then slowly turned it up but it goes from 'nothing' to 'pretty loud' really fast (the knob is at the '8 o' clock' position). In fact, I had to turn it up, then down a little bit to achieve an acceptable volume...

    I had to turn down the Amp 'Volume' knob to compensate, but each time I use a ToneCloud preset it blow my ears ! :/ (and perhaps, it could affect the tone ?)

    It would be nice to add an overall 'volume limiter' (at least when using Headphone) in order to avoid Ear Loss !

    The Support response was :

    Perhaps you could try and adjust the amp/preamp gain knob in the preset.
    šŸ™„

    I replied:

    ... that's why I asked for a 'kind of global volume limiter' , or alternatively an option in the App that would allows us to 'seal/override' the virtual 'Volume' knob of the amps in order to keep it at the same value even if we switch from one preset to the other (that would solve the ToneCloud problem).

    I think that it would be very beneficial for PG to show that you take care of your Customer's Earing...



  • @benoit_mich I thinks its the uploaders fault not the cloud.
    if I upload a patch with zero output, you'll have zero output when you download it.



  • The Boss Tone Studio works the same way. You learn very quickly to drop the volume before trying a downloaded tone patch on a 100Watt Katana. It doesn't help that there's 2 camps about using amp volume vs master volume to shape the tone.



  • @crystalpit I see your point, but the Preset-stored 'Volume' is only part of the loudness (the 'Virtual' part)

    My real problem lies in the physical 'Output' knob , it is not progressive enough because even at very low settings the sound is pretty loud !

    Since I don't thing that a firmware update could solve this 'physical' problem, they could at least offer an option to 'override' the virtual Amp 'Volume' at a specific value. It would solve all the related problems at once...