Bias Amp 2 (macOS) Audio Settings: Cannot select I/O



  • Bias Amp 2 Ver. 2.2.10.1450 (macOS)

    Cannot select an audio device -- both In/Out. See screen shots below. Have requested help from PG Support, but you know...

    Anybody encountered, solved this? VST, AU versions work in a host without issue. Just the standalone app is an issue.

    The app force selects whichever device it wants.

    It also shows a peaking input...but there is no actual input present.

    1_1601537426718_Screen Shot 2020-09-30 at 02.57.58.png 0_1601537426717_Screen Shot 2020-09-29 at 18.21.56.png



  • Solved my own (PGs?) problem by removing all files (settings etc.) from the hidden/unhidden library/application support folders - plus anywhere else I could find any PG/BA2 files. Ridiculous that PG doesn’t answer support questions on this stuff.



  • PG did finally reply (credit given where it’s due). Though the problem was already solved through brute force.

    “Joe (Positive Grid)
    Oct 6, 2020, 5:02 PM GMT+8

    Hi ,

    Thanks for writing to Positive Grid.

    Please Delete BIAS AMP2.settings at

    Mac
    username/Library/Application Support/PositiveGrid/BIAS AMP2.settings

    *Please Click on the 'Go' menu in Finder while holding down [Option/Alt] to access the'username/Library' folder

    Video: How to find 'username/Library https://www.idownloadblog.com/2015/03/12/library-folder-mac/

    Thank you,”