Spark ASIO connection to Windows 10



  • Hi there, hope someone has had experience and been able to fix my issue, but after loading the Spark ASIO on my Win 10 pc, hooking up the amp and turning everything on I can see the input / output present in Windows for the Spark.

    All good so far, however upon starting my DAW (I've tried a number, Cakewalk, Sonus) the amp goes into a loop of disconnecting, reconnecting constantly so it basically unusable to record anything from.

    Has anyone else had an issue like this?

    Cheers



  • @walkerdeltaone I haven't but have you tried troubleshooting using the ASIO4ALL Driver?

    This fixed some low recording levels for me and might be worth trying.

    http://www.asio4all.org/



  • Thanks for posting.

    I have tried ASIO4ALL previously but couldn't see the Spark amp when connected in the DAW. Maybe I did something wrong. I'll uninstall all the ASIO drivers and give it another go with just ASIO4ALL.

    Cheers



  • @walkerdeltaone Once you have installed ASIO4All you will need to make sure the spark is active in the desktop tray and then inside Studio one set the audio device inside audio setup to the ASIO4ALL driver.



  • Thanks for the info, no joy, still in the connecting / disconnecting loop. It maybe my PC, I'll try on another machine



  • @walkerdeltaone Guessing you're not plugging in via a usb hub and you've tried using different usb ports?

    Could also try disconnecting any other usb devices to rule out there isn't a conflict with them.

    Could also go into 'Device Manager' locate your usb input from the list, double click it, go to power management and make sure 'allow the computer to turn off this device to save power' is unchecked.

    Failing that I would raise a ticket for some support help.



  • Thanks @carl-galilee

    I've checked the power management settings and they're fine, not using a hub but I am using a usb extension cable so will try direct into a USB3 port and see if that makes a difference.

    Appreciate the help.