Issue after last update



  • Clean amp is very tingy sounding after update, even tried redownloading presets. Anyone else have this issue?



  • @sumitdubstep73 I found that pretty much every preset is now broken due to too much gain overall. Clean sounds are not clean anymore. I have also got a lot of presets that only output to one channel now. Trying to get access to the previous version to revert, this is a right mess!



  • Same here. All presets are distorted now.. Thank you PG for f******g up dozens of songs I am working on. I uninstalled anything and went back to the last version. Thanks god I keep the old installers and a full backup of all my old settings.



  • This post is deleted!


  • @kdepetrillo I haven't any of those issues. If this were a systemic issue with the update, this forum would be flooded. The fact that it isn't suggests there's something else at play with your system and what happened since the update.

    Are you using Mac or Win version?



  • @myxolydian said in Issue after last update:

    @kdepetrillo I haven't any of those issues. If this were a systemic issue with the update, this forum would be flooded. The fact that it isn't suggests there's something else at play with your system and what happened since the update.
    Are you using Mac or Win version?

    It's funny.... after .5050 I have occasionally experienced some crazy line noise that I think disappears after patch switching. But it could also my physical cable. Who knows, I find with every update, no matter what the software (bfx2, win 10, sea of thieves, office, whatever... ) somethings are better and some bugs are introduced.



  • @kdepetrillo No other changes to the system before or after the update to the 5030 version and the discovery of the preset mess. OS is Win10. Anything went back to normal after I went back to the 4980 version. Haven't tried the latest 5050 update yet. Gonna try this later when I have some spare time. But anyway... If you are on Windows I always recommend to do a backup of your settings folder in the your Windows documents path to be able to go back to a working version if something goes wrong. And of course to keep the old installers.



  • @myxolydian I had Bias FX2 Elite Older version 2.1.9 something...I decided I would install the latest update as of 9/26/2020 I am using Windows 8 64bit and Studio One Pro. To my surprise after the update all my old settings in my guitar tracks in Studio One Pro defaulted to the same Pop Amp. All of the amps and settings for older version of Bias FX2 in all my songs changed to this default amp! There was one question after opening the software in Studio one. it said preset must update OK Yes or No? I figured Yes update the presets I guess I should have said No? I figured it would update but retain any settings I already had in Studio One. To my horror they were all gone. I wish I would have saved each one but I back up all my songs and never thought this could happen. I have spent a lot of time trying to remember and find the sounds i had. One song in particular the guitar sound was perfect and so far I cannot recreate it exactly luckily I already mastered the song . I will be very afraid to update in the future. I tried uninstalling and doing system restore and it did not work. I have now been writing down and saving each preset I create as a backup. There should be a warning that your song could get destroyed if updating!