Will Spark App run on Android 7?



  • Am scheduled to receive my amp on Tues so want to be prepared. I've read that you need to run Android 8 or higher to run the Spark App. I've downloaded it on my Android 7 tablet and it seems to be okay albeit not connected to the amp. Can anyone confirm if they are running with Android 7. Would prefer not to have to get a new tablet.



  • @benzowner05 From the FAQ page:

    "Q: Where can I find the Spark app?
    A: Please find the information below:

    Supported iOS version: iOS 11.3 or later
    Supported Android OS version: Android 8.1 or later"



  • There's a discrepancy, though, in that the PG FAQ claims 8.1, but their actual Google Play app page claims "7.0 and up":
    https://play.google.com/store/apps/details?id=com.positivegrid.spark

    There are people on here with Android 7 reporting problems, but that doesn't mean everyone with 7 has problems, since there are also people with Android 10 reporting problems. In reality, you're not going to know until you get the amp and try it.

    If you do decide to get a new tablet, one of the cheaper options (~US$90) is to get the Amazon Fire HD 8, with the Google Play Store side-loaded, allowing to install any regular app from Google, including the Spark app.



  • Received my Spark. Having hum issues but temporarily getting by using USB cord connected to a computer. Am using my Samsung S2 tablet running Android 7 and seem to have full functionality. Have been able to access Tone Cloud and Spark app seems to be working fine. Glad that I don't need to buy a new tablet.