Garageband and Bias FX 2



  • hi,
    I have installed the Bias FX2 AU/VSt version but when i fire up garage band i cannot see the Bias plugin. i have enabled audio units in Garageband and that does not work. I tried deleting the cache so that Garageband rescans its plugins but to no avail..and i have tried the optional troubleshooting ! need help here...



  • @aschiewe hi, I am in the exact same situation - have done all the steps on the help pages but still don;t see bias fx2 under the plug-ins...



  • @aschiewe @simon-4

    Do you not see the "Audio Units" subsection at the bottom of the Plug-ins drop-down menu, or just BIAS FX 2?

    I don't remember doing anything special on my system after installing the plugins, although I don't really use GarageBand that often. I click on an empty area of the "Plug-ins" box, and get the usual drop-down menu, and then scrolling to the bottom of this drop-down menu gives me "Audio Units", then hovering over that drills-down to "PositiveGrid", then hovering over that drills-down to "BIAS FX 2".