No Audio from play along



  • I can connect my Android via bluetooth and change tones/patches no probs. Play along is dead silent. I cant hear anything. Volume is up on my android, and the spark. Has anyone encountered this issue?



  • Hey just trying to help check off all of the boxes.

    Do you have both Bluetooth connections connected? The guitar sounds and what not will come from the connection when you connect to the amp through the app. That connection is called Spark 40 BLE. The Audio Bluetooth connection needs to be connected as well. It says Spark 40 Audio. That one will let you play music through the amp. Both connections need to be made.

    Hope that helps



  • @damian
    in the headphones does it work?



  • @samueleonline No it does not



  • @damian
    the only thing you can do before asking for a replacement is to go for exclusion and do some tests
    even without the app try to move the knobs of the master and the output, maybe it's a contact of the potentiometers
    sure it's really weird...
    can guitar or cable be ruled out without a doubt?



  • What I normally do is turn the Spark on - then grab guitar of choice and sit. Then open the Spark app and hit Connect. Time? About 20 seconds - both the Spark 40 Audio and Spark 40 BLE light up almost simultaneously- both work exactly as they should. Audio plays, Amp plays. I adjust volume of the Audio channel with my iPad. Works every time.



  • @robert-carr your experience is the same as mine. I wonder if the original problem is that the Spark Audio bluetooth connection hasn't been established through the settings on the device. When I got my amp I did make the Spark Audio bluetooth connection through the settings app, but the connection for controlling the amp was made automatically by the app itself, I didn't have to recognize it in the bluetooth settings dialog.



  • I had this issue as well. For me, I disconnected the USB cable from Spark and the audio was back.



  • @jeffreymerrell Good point! The bluetooth only works if the USB isn't connected and there isn't a cable plugged into the AUX input jack.



  • @dhbailey said in No Audio from play along:

    @jeffreymerrell Good point! The bluetooth only works if the USB isn't connected and there isn't a cable plugged into the AUX input jack.

    There is a "hierarchy" of inputs...Bluetooth is the lowest on the totem pole and any hard connection input has priority. keoki



  • 100% Correct. As soon as I disconnected the USB form my PC, viola... all came back. I was hoping I could use the backing tracks into my DAW as well... That answer is no. One or the other.

    Thanks folks!



  • @damian You can use the backing tracks into your DAW but you have to use either a mic or a cable from the headphone jack of the Spark into an audio interface attached to your computer. I suppose you could try a 1/8" to 1/8" male-to-male cable from the Spark to the headphone/mic jack on your computer.

    If you're looking to record just the backing tracks so you can do multiple takes playing your guitar along with a track and end up with a cut/splice single awesome solo track, you could hook up the adapter cable and record just the backing track into the DAW without playing guitar, then unhook the adapter cable and use the USB cable to record just the guitar on a different track while the DAW plays the accompaniment tracks.



  • @marvel_247 I have the same question and your solution helped. Thank you.