Something went wrong during the maintenance. Some of the profile icons might be missing. Please re-upload your profile icons if this is the case. Sorry for the inconvenience.

Bias Amp 2 Standalone doesn't load



  • Bias FX loads and runs fine as a standalone.
    However, when I try to run Bias Amp 2 stand alone nothing happens.
    I'm using a PC with Windows 10 (64bit)
    By the way, both run fine as plugins for Reason.



  • @opabobby please open a support ticket.
    It will help PG to see and fix possible bugs depending on a specific environment.



  • BTW same here on 32 bit standalone (Win10).
    I will open a ticket by myself, providing these informations
    0_1518201327767_Bias-error1.PNG



  • @opabobby I hade the same problem. did a backup on the file bias amp 2, then deleted it. Then deleted positive grid file, it shoude be in your user file approme file. Then start program again, this worked for me, give it a try;)



  • Thanks folks. I sent a request for support and got this response last night. Tried it and it worked.

    Chris (Positive Grid)

    Feb 10, 15:15 CST

    Hi,

    Thanks for writing to Positive Grid support.

    This is a known issue we are working on, but for now, please try this workaround:

    1. Rename Documents/PositiveGrid/BIAS_AMP 2 folder

    2.Delete BIAS _AMP 2.settings in:
    C:\Users[User_name]\AppData\Roaming\PositiveGrid\BIAS_AMP2.settings

    Thanks, let us know how it goes.

    Kind Regards,
    Chris
    Positive Grid Support



  • I just ran into the same problem, but also my DAW (Sonar Platinum) crashed when loading a project using Bias Amp 2. I just logged a ticket and then noticed this here, and it seems to have brought it back to life.



  • @opabobby
    this fixed a problem I had a few days ago when I switched to a different audio interface.
    thanks!
    positive grid: in my case there was no error message, the software just didn't appear. Deleting the settings file fixed it.



  • I had the same issue after changing the audio interface from my Audiobox iTwo to my sound card and back. No error message. Deleting the settings file fixed it.

    Thanks for the help on this post.