UK - Receiver yesterday - Smart jam plays through ipad speakers and not amp!



  • I am mostly impressed with the unit but there are a few niggles here and there.

    I set it up with my phone and everything works as expected and all sounds are outputted from the amp but when I changed over to my ipad, aside from tones, all other sounds come out of the ipad's speakers?! I've no idea how to change that; if I swap back to the phone and all sounds output to amp?!

    Some tones, high-gain etc do produce feedback. unsure if it's the grounding issue or not; I expect so as unplugging the jack from amp and the feedback is still present.

    I guess this is a ticket to PG?



  • @paul-5

    you should set the amplifier, as well as bt receiver, also as an audio transmitter in the iPad settings



  • Is that done in the app or settings. I cannot seem to find any option to choose the Spark amp as a BT audio transmitter anywhere?!

    e: worked it out. There's another bluetooth Spark audio device; it took ages to show up in the available devices!



  • @paul-5
    You need to disable Bluetooth on your phone and then make the Spark Bluetooth connection on your iPad. Only one device can be connected by Bluetooth at a time.



  • I accessed and activated a second Bluetooth setting option and got backing track audio through the Spark