Video's/metrenome won't play in apple app



  • I have the latest ios on my iphone 7. Was working prior to last app update. Now videos, the metronome and smart jam won't play. On the video's, it's showing the pause button (indicating it's supposed to be playing) but the timing slider never moves. I do a tap tempo in smart jam but it never starts (and just shows the restart button). It's not an audio issue. I can play video's/music directly to the Spark as a bluetooth speaker.



  • @mfergel Probably worth uninstalling the app and trying again. I'm running an iPhone SE (v1) with the latest iOS 13.4.1 with Spark app 14.3.2304 and both are working fine.



  • I've tried that. Just updated to the latest iOS, uninstalled the app, reset all the settings on the phone (but not the data). Still no actual playing of the video. FYI - it turns out there is a bug in the latest iOS that prevents embedded video in safari from playing. You can hear the audio but there is no video.



  • OK. I may have figured it out. Don't know if it's a bug in the app but it has something to do with the microphone. I tried reinstalling the app a few times and the last time I finally said not to give the mic permission to the app. Previously, I had given it permission. It wouldn't play and if I pressed on the mic icon it would crash the app.