Recording Spark in Avid Pro Tools?



  • Hi,

    Am trying to use Spark as a recording interface for Pro Tools.

    Pro Tools recognises the Spark Amp.

    I have selected Spark 40 as an input and output on Pro Tools Aggregate I/O and can hear playback of protools from the Spark.

    I have the correct input routed to my track and when I put the track into input it shows some signal. However it is VERY low and I can't find any way to turn up the level other than post record gain or gain on input track - but this adds a lot of noise to the recording.

    Any ideas? Surely I should have a strong, clean signal to record which goes up and down as required?

    Thanks in advance.



  • Update the firmware....



  • @sn_1968 said in Recording Spark in Avid Pro Tools?:

    Hi,

    Am trying to use Spark as a recording interface for Pro Tools.

    Pro Tools recognises the Spark Amp.

    I have selected Spark 40 as an input and output on Pro Tools Aggregate I/O and can hear playback of protools from the Spark.

    I have the correct input routed to my track and when I put the track into input it shows some signal. However it is VERY low and I can't find any way to turn up the level other than post record gain or gain on input track - but this adds a lot of noise to the recording.

    Any ideas? Surely I should have a strong, clean signal to record which goes up and down as required?

    Thanks in advance.

    I just tried mine into Logic Pro X and it seems like the Spark USB interface level is very high and was clipping quite harshly for any overdriven amp. Tried turning down the input gain in Logic but still the same. Can the USB audio level be adjusted from within the Spark app? Your noise may be due to this high input level?