Bias fx 2 Does not start [FIXED]



  • Ok guys. I was literally using Bias FX 2 yesterday. Updated it. The app started up fine Played all day.
    Today I try to start it up and it just doesn't start.
    I restarted my PC. Doesn't start
    I did a repair. Doesn't start.
    I uninstalled the app then reinstalled the app 4 times now. Doesn't start.
    Ive ran as administrator. Doesn't start.
    I don't get any errors or anything. It pops up in task manager for a second after trying to run the app but goes away.
    Not sure where to look for crash reports if there are any. I haven't done anything to my PC since I've ran the app last. I honestly don't know what could be causing it.
    I don't even have the option to install as admin. Ugh.
    Anyone with the same problem know what you did you fix it? Or any one who has any ideas just shoot them at me. this is frustrating.

    Edit: Wanna add. I just saw a beta build and installed that one. Did not fix anything.



  • I have the same problem.
    Looking in Window's Event Viewer I see the following message:

    Faulting application name: BIAS FX 2_x64.exe, version: 2.1.9.4900, time stamp: 0x5e968626
    Faulting module name: BIAS FX 2_x64.exe, version: 2.1.9.4900, time stamp: 0x5e968626
    Exception code: 0xc0000005
    Fault offset: 0x000000000066fb00
    Faulting process id: 0x478

    So clearly an access violation.
    Please fix it fast.



  • Just a shot in the dark but you could try installing the 32-bit version, rather than the 64-bit.



  • I just saw that the VST plugin is black listed by Cubase with the comment "Not a plugin".



  • @bluesman55 I thought I was doing that but no I'm downloading the 64-bit.



  • I contacted Positive Grids customer support.
    They told me to:

    Rename the BIAS_FX2 folder in Documents/PositiveGrid to "BIAS_FX2 backup"

    This actually helped. But all my user defined rigs were gone.
    Then I found out what was actually wrong on my system.
    The banks.json in the BIAS_FX2\GlobalPresets folder was broken. It consisted out of NUL characters.
    So then I renamed the new BIAS_FX2 folder and renamed the "BIAS_FX2 backup" back to BIAS_FX2.
    Afterwards I copied a banks.json from another backup that Postive Grid made when installing a new version (a folder called something like BIAS_FX2_BACKUP-49E039B5-ADDA-45AE-ACE5-078AB3FE5A3B).
    Finally, after all this I could start BIAS_FX2, Cubase would recognize it and I had my presets back.

    Hope that can help you too @cmill0990

    Good luck!



  • @pentyern I tried what you suggested but it didn't seem to work for me. Unless i did it all wrong I'm not entirely sure haha.

    Thanks for the help though. I'm still waiting on support to get back to me currently



  • I just bought and installed the mac version of bias fx just moments ago and ive been facing the same issues... I've also tried restarting, uninstalling it and reinstalling it but nothing seems to be working...anyone else facing the same issues on the mac?



  • @cmill0990

    I can give you the full mail the support wrote me. Maybe some of the steps which weren't necessary for me are actually necessary for your situation.
    So here are the steps Positive Grid Support suggested:

    Please try the following:
    1). Rename the BIAS_FX2 folder in Documents/PositiveGrid to "BIAS_FX2 backup"
    2). Delete BIAS FX2.settings at Windows %APPDATA%\PositiveGrid\BIAS FX2.settings
    APPDATA might be a hidden folder on your PC, please refer to the link below
    https://www.pcworld.com/article/2690709/windows/whats-in-the-hidden-windows-appdata-folder-and-how-to-find-it-if-you-need-it.html
    3). Go to Windows Setting -> Sound, and make sure both Output and Input devices are selected.
    Ideally they should be assigned to your audio interface, but you can also use the computer's built-in sound card.
    Also, in Windows Sound Control Panel, please go to Properties -> Advance page for each device, and check everything's using the same buffer size and sample rate.
    4). Make sure all cloud-based services (Google Drive, One Drive, etc) are disabled for Documents folder & Desktop on your PC.

    For me only the first was relevant.
    I hope this might help.



  • @faisalalijassim what version of OSX are you running? I'm not sure what same issues you mean (the OP was able to run and lost ability after update) also when you say uninstall did you mean that you manually went in and deleted all folders/files associated with bias? or did you just delete the main app?

    Keep coming back if you have troubles maybe someone here can get you going - I've only ever had minor occasional issues with running on osx that usually are things that can be sorted out, best of luck



  • @pentyern I did every thing you said and it works now. Thank you so much. I guess waiting on support is worthless now. Althought i do not have my old banks. But thats fine ill just get new ones. Thanks again