FX 2.1.9 AU Plug-in won't install on MAC