IAA Issues in general

  • A2

    I see other IAA threads with Bias from time to time here and on Facebook. I run Bias FX as an IAA inside tonestack, but if I'm running Bias FX on its own, IAA apps seem to have problems. I had written it off as sketchy coding from some of the other players, but now I'm having problems in Final Touch as an IAA inside Bias FX

    Fiddlicator running as an IAA in Tonestack will usually seem to self bypass if I try and bypass it from Tonestack then reenable it. Same thing happens if I run Fiddlicator in Bias FX

    Rooms! Seems to act the same way.

    I just tried Final Touch inside Bias FX and it also does the same thing. In addition, if I do get it working for a bit, after a seemingly random amount of time, it drops out and bypasses itself audibly (though like in all the others, it still shows to the GUI as if its still running fine.)

    Strangely, Bias FX runs GREAT as an IAA inside Tonestack.

  • A2

    I just let Final Touch sit as an IAA inside Tonestack for a few minutes and watched it actually dissappear out of the enabled FX inside tonestack, just like it does inside Bias FX. This is a real bummer as I think I'm able to get exactly the low end control I'd like for Bias FX with Final Touch, but, not if its going to dissappear while in use

Log in to reply

Looks like your connection to Positive Grid Community Forum was lost, please wait while we try to reconnect.