Inter-App Instrument crash in Garageband :-(

  • Unfortunately at 99% X Drummer Sender1 and Sender 2 has error after trying load it in Garageband :-(
    Audiobus 2 can do it little bit better but not every time is loaded correctly.
    Is not depending that X Drummer is running before or after.
    I have great attention to fix it in next update.


    Another issue. Export track as Audio (m4a) is not working and show info: "Format not supported" could be fixed too :-)

  • @mark-bether I would have to double confirm with our engineers first, but from what I understand is that some apps like GarageBand and Audiobus have problems launching X Drummer due to the long loading time it takes to initiate X Drummer. But it does work with GarageBand. Once you see that error message, just tap OK then tap the Home button to launch X Drummer directly from your iPad's menu, then go back into GarageBand to initiate X Drummer. That should get it to work. Let us know!

  • I'm testing it.
    If I run Garageband first and try initiate X Drummer by Inter-audio there is error and next I run X Drummer from icon on Home then is mostly OK, as you said.
    Thanks for solution.

    What differents is between Sender1 and Sender2 and why are two?
    What about "Format not supported" m4a on export?
    edit: After update to 1.5.6 problems with running ingarageband as inter-app gone. Now is perfect.

Log in to reply

Looks like your connection to Positive Grid Community Forum was lost, please wait while we try to reconnect.