Bias FX2 automation with Reaper has erratic behavior

  • Hello,

    I just bought Bias FX 2 (Pro) and tried it a bit with my Reaper (5.983 on Windows 10).
    I wanted to test if automation works well, and took the default preset (American Dream), and setup a few automation :

    • right click on the chorus
    • assigned toggle to parameter 1
    • right click on the amp
    • assigned gain to parameter 2

    Then I set up an envelope for each parameters (toggle a few time the chorus, and changed gain from 0 to 10 a few times) and start the playback...
    The sound plays but the chorus doesn't toggle and the gain doesn't change...
    I tried a few playback without much effect.
    If I try to manually disable the chorus, it resets to enabled (as expected, as the envelope defines its value), but if I click enough times, it disables, which is strange...

    And at some point, the automation started to apply, even when NOT playing anything. As if it had a few minutes of lag.

    After restarting Reaper, the automation seem to apply sometimes but always with at least ~2-3 seconds delay compared to the envelope, so not usable. And it's when it works because most of the time nothing happens.
    And it still changes by itself when nothing is playing.
    I never had any issue of this kind with any of my other plugins, and I use automation a lot, so I don't think this is a Reaper issue...

    For me it looks like it absolutely does NOT work, or I missed something huge.
    And for me, automation is a mandatory feature, and I prefer using envelopes over MIDI, so MIDI is not a satisfying workaround.

    Any suggestion/tip ? Does it work with other people ?
    Or fix expected soon ?

  • A2

    Its kind of on and off here as well

  • Moderator

    @killergege Hi, thanks for bringing this to our attention, could you please send us a ticket? We'll follow up on this, thanks!

  • @mike Thanks ! I've just submitted a ticket (100964).

  • This post is deleted!

  • @killergege I'm having gthe same issue.

  • Hello,

    A year later, the issue is still there. Bias FX 2 automation in Reaper is still unusable ! (and I just opened the demo project I've sent with the ticket, and it's still not working).
    I just tried it on another project (I just wanted to toggle an effect), it's still not working.