Can't acces tonecloud for some reason, help!!



  • Hello everyone, so was very happy using Bias FX 2 but since the last two or three days I can't access the tonecloud. I just started my program like the other days and this happens. The tonecloud icon appears like in grey and when I try to access, my mouse appears like its loading. If someone knows how to solve this I would be so grateful. Here's the pic, I tried to capture the mouse too but for any reason is not visible.

    Click to see the picture.



  • @gerisnowman The icon goes grey when FX2 doesn't detect an internet connection. So, either you have no connection, or your firewall has blocked FX2 for some reason. Check your firewall application settings.
    If you're using a VPN, sometimes they have an internet killswitch if the VPN is disconnected (to prevent IP leak).



  • Hey, thanks for answering. I tried to unistall and re-install bias fx 2 with my firewall disabled but the problem keeps happening. And I have internet connection, I use a ethernet cable directly from my router to my pc. I don't know what to do...


  • Moderator

    @gerisnowman To narrow down the problem, Have you tried to use another internet connection like the hotspot from your mobile phone to see if it makes any difference?