Bias Amp 2 will nicht auf dem Mac 10.14.6 starten



  • Hallo zusammen

    Vielleicht hat jemand hier eine Lösung für mich. Ich habe das aktuelle Betriebssystem von Apple auf meinem Mac. So hat die Version 10.14.6

    Nun zu meinem Problem. Ich habe das Bundle von Positive Grid als Bias FX 2 und Bias Amp 2 inklusive Bias Pedal gekauft. FX2 und Pedal laufen ohne Probleme. Der Sound ist gut und macht Spaß. Aber ich kann Bias Amp 2 nicht zum Laufen bringen. Leider habe ich nur die Möglichkeit, die aktuelle Version herunterzuladen.

    Der Bias-Amp startet und schließt sofort. Weder die Gruppe auf Facebook noch der Support können mir im Moment helfen. Und nein, ich kann nicht zurück zu 10.14. gehen. Dies war ein Vorschlag im Facebook-Forum. Der Support bat mich, Ordner zu deinstallieren, umzubenennen und neu zu installieren. Nichts half. Ich kann mich nicht einmal einloggen.

    Hatte einer von euch ähnliche Probleme und hat sie gelöst? Wäre wirklich toll, wenn mir jemand helfen könnte. Es muss eine Lösung geben, denn auch andere Mac-Anwender verwenden Bias Amp 2.

    Danke für deine Hilfe

    Grüße

    Jörg



  • Hallo zusammen

    Keine Ahnung was ich getan habe. Aber nachdem ich die ganzen Tage immer wieder installiert und deinstalliert habe, heute nun endlich der Erfolg.

    Ich habe wirklich alles gelöscht was da war. alle Ordner alle Dateien von Bias Amp 2, Bias FX2 und Bias Pedal. Dann bin ich hergegangen und habe nur Bias Amp2 als Plugin installiert, den Rechner neugestartet, Logic Pro X geöffnet und die PlugIns neu suchen lassen. Und siehe da Bias Amp2 war auf einmal vorhanden. Danach habe ich das Stand Alone installiert und dann Bias FX2 komplett und Bias Pedal komplett. Und nun läuft endlich alles. Ich konnte mich auch einloggen. Im Moment scheint alles zu laufen.

    Danke für deine Geduld und deine Mühe.

    Gruß

    Joerg