FX2 Standalone: Input signal but no output?



  • Hey there,

    so I bought FX2 this morning (had FX1 before). It worked just fine today, but now it's not and I can't get my head around why.

    When I start FX2 it displays the input signal, and even the test sound under Audio Settings comes out normal.
    However, no actual sound is coming out when playing. Not even the DI - just nothing.

    BTW I run a Focusrite Scarlett 2i2 under Win 10. Don't think that matters much though:
    It worked fine with FX1, and even in Cubase FX2 as an insert works normally.

    So somehow the standalone got messed up?
    EDIT: I noticed a short "reverb-pop" when opening the app...after that it stays silent.

    Anyone have the same issue or knows how to fix this?

    Cheers,
    Paul



  • that happens to me if the guitar modeller is on



  • Good point! I tried that as well, didn't make a difference. Not being able to use a core feature would be a bummer when launching a new product though...



  • @paul-px yes it is, i need to model my guitar for every new song. Then if I go back no output. Plus I have elite and can only get demo atm



  • @paul-px On mine the demo version has the mute button on by default



  • [There is another thread (or two) here describing the same or similar problem: https://forum.positivegrid.com/topic/2505/bias-fx2-standalone-no-low-output-volume]

    The fix is to remove the BIAS_FX2.settings file and restart BIAS FX 2.

    On windows the file is in %APPDATA%\PositiveGrid which usually maps to C:\Users\yourusername\AppData\Roaming\PositiveGrid

    I had the same issue on my Windows system and removing the BIAS_FX2.settings file and restarting FX 2 fixed the problem.