BIAS FX Application (64bit) with Line6 UX2 issue

  • I use Bias FX as VST in DAW (Cubase) without any problems on Windoxs 10. But I can not use the standalone BIAS FX Application (64bit) because it falls while setting up the Line6 UX2 ASIO driver. No error message shown. I have installed latest version of Line6 driver and latest version of Bias FX.
    Thanks for relevant reply.
    List from Event viewer:

    • <Event xmlns="">
    • <System>
      <Provider Name="Application Error" />
      <EventID Qualifiers="0">1000</EventID>
      <TimeCreated SystemTime="2018-12-28T18:25:43.127358700Z" />
      <Security />
    • <EventData>
      <Data>BIAS FX_x64.exe</Data>
      <Data>C:\Program Files\BIAS FX Application (64bit)\BIAS FX_x64.exe</Data>
      <Data />
      <Data />

  • I wrote about UX2, but it is about UX1. I'm sorry for confusion.

  • Moderator

    @kamzi Have you tried 32bit BIAS FX for standalone ?

  • @mike No, I don't.
    I have x64 DAW with 64bit audio engine so I prefer x64 VST. I believe it's possible to have installed both versions, but I'm limited by the low capacity of SSD.

  • @mike Line6's driver v4.2.7.7 has solved this problem.