BIAS FX Application (64bit) with Line6 UX2 issue



  • I use Bias FX as VST in DAW (Cubase) without any problems on Windoxs 10. But I can not use the standalone BIAS FX Application (64bit) because it falls while setting up the Line6 UX2 ASIO driver. No error message shown. I have installed latest version of Line6 driver and latest version of Bias FX.
    Thanks for relevant reply.
    List from Event viewer:

    • <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    • <System>
      <Provider Name="Application Error" />
      <EventID Qualifiers="0">1000</EventID>
      <Level>2</Level>
      <Task>100</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2018-12-28T18:25:43.127358700Z" />
      <EventRecordID>18249</EventRecordID>
      <Channel>Application</Channel>
      <Computer>Dell</Computer>
      <Security />
      </System>
    • <EventData>
      <Data>BIAS FX_x64.exe</Data>
      <Data>1.6.7.3660</Data>
      <Data>5c074be3</Data>
      <Data>l6ux1_x64.dll</Data>
      <Data>4.2.7.6</Data>
      <Data>55d75e78</Data>
      <Data>c0000005</Data>
      <Data>00000000000041a5</Data>
      <Data>2074</Data>
      <Data>01d49edab25e198f</Data>
      <Data>C:\Program Files\BIAS FX Application (64bit)\BIAS FX_x64.exe</Data>
      <Data>C:\WINDOWS\system32\l6ux1_x64.dll</Data>
      <Data>a3918f29-4302-44ef-8bae-ba7320408b46</Data>
      <Data />
      <Data />
      </EventData>
      </Event>


  • I wrote about UX2, but it is about UX1. I'm sorry for confusion.


  • Moderator

    @kamzi Have you tried 32bit BIAS FX for standalone ?