Bias Amp 2 - Invalid Plugin in MOTU Digital Performer 9.5



  • Anybody else experienced this? I downloaded the demo of DP 9.5 to test it out and some plugins are unable to run in it. Bias Amp 2 is one of them. I believe both the AU and VST versions don't work.