Bluetooth disconnects after a short period of time.



  • I have made sure that my firmware is up-to-date, I run speed tests on my Wi-Fi and it is a little less than in my office but is still around 70 to 85. In my office it is around 121 or 123. I think that is good enough to keep Bluetooth connected?

    It usually happens that I will save a couple changes or presets to my bias amp head and then about the fourth or fifth time it will say on able to save. So basically if I want to get things accomplished I have to do it the first few times after connecting to Bluetooth.

    My iPad is literally 2 feet to 1 foot away from the head

    The biggest bummer about this situation is when I disconnect I have to power down the head and the bias amp two app. Then restart them both and then connect again. Then it happens again and I repeat.

    I have contacted support and they have been very helpful in trouble shooting but the problem is still not resolved and it is beginning to become very frustrating.

    Has anybody else had this problem?



  • @chris-kane not had this specific problem but Apple has noted that for better Bluetooth performance with iPad's to turn off "WiFi" as it can cause connectivity issues - note WiFi is not used for Bluetooth at all



  • @tafkad thanks, I wondered about that. Thanks again, I will give that a try

    I reinstalled the app hoping it would fix the connectivity but in doing so, it wiped out my custom saved amps and all of my backups.

    Back to the drawing board



  • Hello,
    I have exactly the same problem...
    When connected to the Head Processor with my iPad, when I tweak amps, after a while I can't save the preset in the head anymore...



  • I am still having this issue as well. I have tried just about everything...


  • Moderator

    @serge-cattoul Please write to us here https://help.positivegrid.com/hc/en-us/requests/new We will create a bug report to track.
    @Chris-Kane I tried to connect the latest Amp2 iPhone app to BIAS Head for 30 minutes and it's working fine on my end. Say it did not disconnect the Amp2 app from Head device.
    On the preset-saving issue: Can you try to rename the preset name and save it to BIAS Head again to see how it goes? Feel free to keep me posted here or via support ticket.



  • Hey Felix, I tried renaming and it still disconnects. I’m bummed. Such a great amp but Bluetooth on my end stinks. Or is it the Amp I that I owns Bluetooth?



  • This is happening for when your system is affected by any kind of virus, For protect this, you can go to Norton customer care, they told you how you protect it.



  • That would be if I was on my pc, but I am using an iPad pro and it says that it is very rare to get malware or a virus on it. Thanks for the tip though.



  • Hi. Recently purchased a Bias Head, and this problem is happening to me too. It is VERY annoying to lose connectivity while tweaking an amp on the iPhone XR. Is this issue being worked on?

    For me, I have to tap the Bluetooth button on the back of the amp to turn off Bluetooth, then reconnect the app to the amp after the Bluetooth restarts on the amp.



  • Yes it is annoying and I’m still having the same problem with Bluetooth disconnecting...



  • I have the same issue. BT get discounted after a few changes to presets. Already reported to PG. they should come out updates to fix the bugs.



  • @wes175 Thanks for the info. I hope they’re getting this taken care of soon. I’m gonna be at NAMM in a couple weeks. If it’s not fixed, I’ll ask them at their booth and report back here. 🤘🏼😝🤘🏼



  • @ocpunkabilly hi, did you ever ask them at NAMM about this issue? I still get disconnected after a few tweaks....So frustrated that I can’t get any solution.

    Chris



  • They weren’t at NAMM. And the answer hasn’t come on this forum either. I’m not sure what the deal is, but it’s pretty frustrating. Sorry I couldn’t be more help. @chris-kane



  • @ocpunkabilly thanks for the quick reply. Don’t be sorry, I have talked to some friends of mine that are dealing with this exact thing...They are not on this forum and are waiting to hear from me with any good news. Positive Grid needs to help us. I suggested a firmware update to fix the problem but for now they can’t fix what they can’t find.



  • Hopefully they’re monitoring this thread. 🤔👍🏼@chris-kane