BIAS AMP 2 Display Problem in Studio One 4



  • Hello everyone,

    This is the first time I am posting here.
    Nice to meet you all.

    I have an issue when trying to run BIAS AMP 2 (Pro) as a VST in Studio One 4 (Pro).

    When loading BIAS AMP, the plugin displays as in the picture and won't let me access to any settings, making it unusable with my newly-purchased DAW (running under a 64-bit Windows, version 8.1).

    0_1542990839443_Bug 1.PNG

    Before using Studio One, I used to work on Cubase 5 (yes, quite old) and BIAS AMP worked OK.
    I also have no issue when running Pod Farm (Line 6) in Studio One or when using BIAS AMP in standalone mode.

    I would really appreciate if anyone could kindly help me.
    (Please let me know if there are any lacking information)

    Thanks,

    Enzo



  • Hello, I have the same issue on the latest Reaper version, also the standalone app is not working as well.



  • No help I know, but it works fine for me in Studio One Pro v4, (and REAPER Don't use much, but just checked) Win 10 Pro 64bit, S1P v4.1.1. I don't have the latest version of BIAS Amp Pro (1), BIAS FX Pro or BIAS Amp2 Elite installed though, I am on the last versions of the above prior to the latest versions with the News feed thingy. (want nothing to do with that myself)



  • Problem Solved

    I downloaded a new version of Reaper
    5.963
    VST3: fix potential crash with plug-ins that support IContextInfoHandler/IContextInfoHandler (e.g. VocAlign) •
    VST: fix misreported output latency •



  • Hi, thanks for your comments.

    As for me, I have tried to reinstall BIAS AMP 2 and my DAW as well.
    Also, after reinstalling the updated version of BA2, the same problem occurred on Cubase - I believe there might be a problem with the latest version of the software.

    Any help, Positive Grid?