Freezing on AMp Match


  • A2

    Do you guys find Bias Amp 2 to really get stuck and frozen after doing an amp match? With the screen that says "amp match activated" I am now 7 minutes into letting it move the controls as normal



  • I much prefer BIAS Amp (1) over 2 myself.

    I just tried to migrate all my Amp 1 stuff over, (haven't really used Amp 2 much since purchasing it on release day), of course nothing was migrated over, and now every time I go to the preset/amp menu it just sits there with the spinning doodad for up to 5 minutes before being able to select any folder (This only happens on the first access attempt for a given session, after that it's fine, but still) . Uninstalled removed Amp2 related folders and files (didn't touch registry entries) rebooted, reinstalled but it's still the same. I've just about had enough of the flakiness of the BIAS Family. (Sorry to go off on a tangent . . . as you were)


  • A2

    This is bad. I gave it a few different tries with different sets of possible bugaboos and still, ended up with no way to save what I had done