New MacOS Update killed BIAS AU's



  • Just updated OSX to the latest, and GarageBand updated as well. After that, GarageBand won't load an AU's from BIAS despite lowering security settings and reinstalling the VST's. Toontrack was aware of this and issued an update called "Sound Library Update for OSX". Now Toontrack works fine after encountering the same problems as BIAS. Any updates from Positivegrid?


  • Moderator

    @schinzer Hi, which osx version are you running now ? thank you!



  • Same issue here. After updating OSX (and Garage Band), audio plugins fail to load:

    0_1529945642187_bee33eee-92e0-478b-9586-cffcf3d603c4-image.png

    Here is the version information:

    • macOS version 10.13.5
    • GarageBand version 10.3

    I tried updating the AU plugin using the latest version of the installer. I tried rebooting my computer after the update.

    When High Sierra was released it took months to get a fix, hopefully it will be faster this time around.

    When can we expect a fix form Positive Grid?



  • I seriously am going to stick to the more stable iOS versions.

    This craziness is too much



  • @pdaigle

    When High Sierra was released it took months to get a fix, hopefully it will be faster this time around.

    Really? Was this GB only? I updated to OSX HS on day 1 and always update my VSTs to latest. I have never experienced any 'outages' where I was waiting on a new rev from PG. I use Logic and Mainstage, though, not GB.

    Oh well, I will update and check out those two tonight. ;)



  • @elric

    Yeah, this was specific to GB, I believe. For months, PositiveGrid had a FAQ article recommending that users do not upgrade to High Sierra. What's frustrating, as illustrated in the first post in this thread, is that other vendors seem to get on top of these issues much faster than PG.



  • So glad to see I'm not the only one with this issue. My Bias FX plugin will not run on Garageband anymore. I get the same message as the user pdaigle. I've reinstalled Bias and restarted my computer, but still nothing. It's been driving me crazy!

    Hopefully this is resolved shortly.


  • A2

    There could be a bit of a silver lining here...In the meantime you might try some other daws, and your engineer won't want to beat the crap out of you when he finds out there's no really sensible way to export midi and other files out of garage band and all the stuff you prepared at home is out the window.


  • Moderator

    @schinzer Hi guys, this is a symptom for all 3rd party plugins in Garageband now,

    We've also confirmed the issue here,
    We've contacted Apple to see if they're aware of this issue and when the fix will be released, I will keep you posted on this

    Please also refer to the links below:
    https://discussions.apple.com/thread/8435446
    https://discussions.apple.com/thread/8439026
    https://discussions.apple.com/thread/8436337
    https://discussions.apple.com/thread/8441039

    Thank you!


  • Moderator

    Hi guys, have you tried Garageband 10.3.1 to see if the issue is resolved ?



  • I just tested and confirm that GarageBand 10.3.1 fixes the issue with AU.

    Thanks,