No Input Signal after updates



  • Hello. After doing the latest Bias FX and Amp 2 updates my input signal now is cut off. Yesterday it worked but today there is no signal, even in the tuner mode. I have a second ipad with both apps and the problem is the same. I have no idea. Can somebody help me? Thank you...



  • Oh No, we thought this problem was solved! I just checked my iPad, and I see that BIAS AMP 2 updated overnight, the new version is 2.0.3. I haven't tested it yet this morning though -- is yours updated to the same version?

    My BIAS FX updated on May 24, it is version 1.6.2. It (and the previous version of BIAS AMP) were working fine yesterday.



  • @michael-dotterweich said in No Input Signal after updates:

    d the problem

    When you say latest updates what do you mean? 1.6.2?



  • Well, if you open the App Store in IOS on the iPad, and press "updates", you'll see a list of all of the updated apps.

    Each app shows the date that it was updated, and for each app there is a "more" prompt.

    When you press 'more', there will be a small pop up window, giving a description of what was updated, and also the new version number of the app.

    This morning, mine is showing for BIAS AMP version 2.0.3,
    and for BIAS FX, version 1.6.2.



  • Sorry that I didn't answer immediately but yesterday I was busy. Thanks for your Support. I am using the 1.6.2 Version of bias fx and 2.0.3 of Amp 2. Some minutes ago I made a new try. For my big surprise the Input Signal was there. Now I suspect that perhaps something is wrong with the Lightning Port of my Audio interface. I use the focusrite itrack Dock. Because after recognizing that the Input Signal was there I had no Output Signal on my headphone Output of my Interface. Than I switched my headphone to one of the Monitor outs and the Signal was there. Curiously After switching back to the regular headphone Output than the Signal also was there. So the only explanation which I can say is that the lightning port does not work reliably any more and I have to look for a Solution... Concerning bias it seems that everything is ok. Thanks again for your support and keep on rockin' guys! 🤘😉