192k sample rate & audio issues.



  • I have the Focusrite 2i2 (2nd Gen) and the 2i4 (1st Gen), both with the same issue.

    Windows 10 (latest updates)
    8Gigs of RAM
    3570K Core i5
    more than enough SSD space.

    Tried both 32bit and 64bit downloads:

    Beta Focusrite ASIO drivers. (also tried with standard drivers and have the same issue)

    The issue is that if I choose any sample rate above 96k (no matter the buffer size), I get a degradation in tone. It's like it suddenly is coming through an old' timey radio or something. It has no bottom end, and very low volume mids, with highs that again sound like an old, small radio speaker.

    No pops or clicks if I get the buffer high enough, that much is a given. But it just sounds strange, lacking a LOT of the tone altogether.

    I've opened a ticket already with support and am just waiting for the one I'm working with to get ahold of a 2i2 2nd Gen for testing purposes. (I'm also working on the audio settings not saving issue with this tech).

    Curious, does anyone else have this issue?