Something went wrong during the maintenance. Some of the profile icons might be missing. Please re-upload your profile icons if this is the case. Sorry for the inconvenience.

Am I missing something?



  • I'm sure this has been covered, but I downloaded FX and I have none of the pedals I had with JamUp? I love the products and use them live with amazing results. I just figured that the pedals in JamUp would have carried over to FX. I already bought everything with JamUp -- do I have to buy everything again with bias FX?



  • BIAS FX and JamUp are two different products, thus you won't get everything from JamUp if you buy BIAS FX, vice versa. Amps from BIAS Amp, however, can export to these 2 apps so you can take advantage of BIAS Amp in both apps.



  • @joe-kuo said in Am I missing something?:

    Amps from BIAS Amp, however, can export to these 2 apps so you can take advantage of BIAS Amp in both apps.

    …independent of the desktop/pro level of the versions?



  • @joe-kuo I am getting an error message "cannot import amp. A new version of Bias FX is required to get this amp imported." Perhaps there's a version newer than the one I downloaded last night. I'll check...nope. I can however import amps to JamUp, but then why did I buy FX? Apparently I also have to buy more stuff to import from Bias Pedals to FX, but I can't figure out what. Just a frustrating lack of integration and portability between apps. I guess I'll stick with JamUp for gigs until PG gets this ironed out. I certainly won't spend more on expansion packs when it won't even do the basics right. Oh well. I've spent $5 on worse things.



  • @sascha-ballweg said in Am I missing something?:

    @joe-kuo said in Am I missing something?:

    Amps from BIAS Amp, however, can export to these 2 apps so you can take advantage of BIAS Amp in both apps.

    …independent of the desktop/pro level of the versions?

    Yes, both Pro/Standard are capable of doing that :-)